mirror of
https://github.com/foo-dogsquared/hugo-theme-contentful.git
synced 2025-01-30 16:57:56 +00:00
16 lines
478 B
Nix
16 lines
478 B
Nix
{
|
|
description = "Basic flake template for setting up development shells";
|
|
|
|
inputs = {
|
|
nixpkgs.url = "github:NixOS/nixpkgs/nixpkgs-unstable";
|
|
flake-utils.url = "github:numtide/flake-utils";
|
|
};
|
|
|
|
outputs = inputs@{ self, nixpkgs, ... }:
|
|
let systems = inputs.flake-utils.lib.defaultSystems;
|
|
in inputs.flake-utils.lib.eachSystem systems (system: {
|
|
devShells.default =
|
|
import ./shell.nix { pkgs = import nixpkgs { inherit system; }; };
|
|
});
|
|
}
|