nixos-config/subprojects/bahaghari/shell.nix

20 lines
199 B
Nix

let
sources = import ./npins;
in
{ pkgs ? import sources.nixos-stable { } }:
with pkgs;
mkShell {
inputsFrom = [
nix
];
packages = [
npins
treefmt
nixfmt-rfc-style
];
}