mirror of
https://github.com/foo-dogsquared/nixos-config.git
synced 2025-01-30 22:57:55 +00:00
20 lines
199 B
Nix
20 lines
199 B
Nix
let
|
|
sources = import ./npins;
|
|
in
|
|
{ pkgs ? import sources.nixos-stable { } }:
|
|
|
|
with pkgs;
|
|
|
|
mkShell {
|
|
inputsFrom = [
|
|
nix
|
|
];
|
|
|
|
packages = [
|
|
npins
|
|
|
|
treefmt
|
|
nixfmt-rfc-style
|
|
];
|
|
}
|