mirror of
https://github.com/foo-dogsquared/nixos-config.git
synced 2025-02-07 06:19:00 +00:00
9 lines
262 B
Nix
9 lines
262 B
Nix
# A bunch of utilities to be used in a bunch of tests.
|
|
{ lib, self }:
|
|
|
|
{
|
|
# The typical rounding procedure for our results. 10 decimal places should be
|
|
# enough to test accuracy at least for a basic math subset like this.
|
|
round' = self.math.round' (-10);
|
|
}
|